<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012112032204000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="In Photos: South Carolina State stuns Jackson State - The Atlanta Voice"><meta property="og:description" content="Every team has a plan until they get punched in the mouth. The Mid-American Conference champions, the South Carolina State Bulldogs arrived at Mercedes-Benz Stadium and beat the Southwestern Athletic Conference champs, the Jackson State Tigers, 31-10 in front of a sellout crowd in Atlanta! Photos are furnished by Itoro N. Umontuen"><meta property="og:url" content="http://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/"><meta property="og:site_name" content="The Atlanta Voice"><meta property="article:published_time" content="2021-12-19T08:45:00+00:00"><meta property="article:modified_time" content="2021-12-19T08:45:02+00:00"><meta property="og:image" content="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1706"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@PictureMane"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Itoro Umontuen"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="10 minutes"><meta name="generator" content="Site Kit by Google 1.47.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="The Atlanta Voice"><meta name="application-name" content="The Atlanta Voice"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//cloud.typenetwork.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theatlantavoice.com/#organization","name":"The Atlanta Voice","url":"https://theatlantavoice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theatlantavoice.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/atlantavoice-live2.newspackstaging.com/wp-content/uploads/2021/02/Atlanta-Voice-Square-Logo.png?fit=300%2C300&ssl=1","contentUrl":"https://i1.wp.com/atlantavoice-live2.newspackstaging.com/wp-content/uploads/2021/02/Atlanta-Voice-Square-Logo.png?fit=300%2C300&ssl=1","width":300,"height":300,"caption":"The Atlanta Voice"},"image":{"@id":"https://theatlantavoice.com/#logo"}},{"@type":"WebSite","@id":"https://theatlantavoice.com/#website","url":"https://theatlantavoice.com/","name":"The Atlanta Voice","description":"Your Atlanta GA News Source","publisher":{"@id":"https://theatlantavoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theatlantavoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?fit=2560%2C1706&ssl=1","contentUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?fit=2560%2C1706&ssl=1","width":2560,"height":1706,"caption":"Photo by: Itoro N. Umontuen/The Atlanta Voice"},{"@type":"WebPage","@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#webpage","url":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/","name":"In Photos: South Carolina State stuns Jackson State - The Atlanta Voice","isPartOf":{"@id":"https://theatlantavoice.com/#website"},"primaryImageOfPage":{"@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#primaryimage"},"datePublished":"2021-12-19T08:45:00+00:00","dateModified":"2021-12-19T08:45:02+00:00","breadcrumb":{"@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/"]}]},{"@type":"BreadcrumbList","@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theatlantavoice.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"https://theatlantavoice.com/archives/"},{"@type":"ListItem","position":3,"name":"In Photos: South Carolina State stuns Jackson State"}]},{"@type":"Article","@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#article","isPartOf":{"@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#webpage"},"author":{"@id":"https://theatlantavoice.com/#/schema/person/4aeebc741aa16b175ce490fa20063405"},"headline":"In Photos: South Carolina State stuns Jackson State","datePublished":"2021-12-19T08:45:00+00:00","dateModified":"2021-12-19T08:45:02+00:00","mainEntityOfPage":{"@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#webpage"},"wordCount":60,"publisher":{"@id":"https://theatlantavoice.com/#organization"},"image":{"@id":"https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?fit=2560%2C1706&ssl=1","keywords":["Black College Football","Deion Sanders","Jackson State Tigers","Jeezy","MEAC","Mercedes-Benz Stadium","NCAA College Football","Oliver Pugh","South Carolina State Bulldogs","Sports","SWAC","Tracye Edmonds"],"articleSection":["Sports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theatlantavoice.com/#/schema/person/4aeebc741aa16b175ce490fa20063405","name":"Itoro Umontuen","image":{"@type":"ImageObject","@id":"https://theatlantavoice.com/#personlogo","inLanguage":"en-US","url":"https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-96x96.png","contentUrl":"https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-96x96.png","caption":"Itoro Umontuen"},"description":"Itoro Umontuen currently serves as Managing Editor of The Atlanta Voice. Upon his arrival to the historic publication, he served as their Director of Photography. He later served as Sports Director throughout the second half of 2018.","sameAs":["https://www.instagram.com/picturemane","https://www.linkedin.com/in/itoro21/","https://twitter.com/PictureMane"],"url":"https://theatlantavoice.com/author/picturemane/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Feed" href="https://theatlantavoice.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Comments Feed" href="https://theatlantavoice.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » In Photos: South Carolina State stuns Jackson State Comments Feed" href="https://theatlantavoice.com/in-photos-south-carolina-state-stuns-jackson-state/feed/"><link rel="https://api.w.org/" href="https://theatlantavoice.com/wp-json/"><link rel="alternate" type="application/json" href="https://theatlantavoice.com/wp-json/wp/v2/posts/36203"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theatlantavoice.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theatlantavoice.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://theatlantavoice.com/?p=36203"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fin-photos-south-carolina-state-stuns-jackson-state%2F"><link rel="alternate" type="text/xml+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fin-photos-south-carolina-state-stuns-jackson-state%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/theatlantavoice.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"36203\",\"categories\":\"19\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://theatlantavoice.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theatlantavoice.com\/in-photos-south-carolina-state-stuns-jackson-state\/"},"headline":"In Photos: South Carolina State stuns Jackson State","url":"http:\/\/theatlantavoice.com\/in-photos-south-carolina-state-stuns-jackson-state\/","thumbnailUrl":"https:\/\/i0.wp.com\/theatlantavoice.com\/wp-content\/uploads\/2021\/12\/full-res-38-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/theatlantavoice.com\/wp-content\/uploads\/2021\/12\/full-res-38-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-12-19T08:45:00Z","datePublished":"2021-12-19T08:45:00Z","dateModified":"2021-12-19T08:45:00Z","articleSection":"Sports","author":[{"@type":"Person","name":"Itoro Umontuen"}],"creator":["Itoro Umontuen"],"publisher":{"@type":"Organization","name":"The Atlanta Voice","logo":"https:\/\/theatlantavoice.com\/wp-content\/uploads\/2021\/08\/AV-Logo_Wide-sm.png"},"keywords":["black college football","deion sanders","jackson state tigers","jeezy","meac","mercedes-benz stadium","ncaa college football","oliver pugh","south carolina state bulldogs","sports","swac","tracye edmonds"]}
</script><!-- END Parse.ly --><link rel="pingback" href="https://theatlantavoice.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- Google AdSense snippet added by Site Kit --><!-- End Google AdSense snippet added by Site Kit --><link rel="apple-touch-icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=180%2C180&amp;ssl=1"><title>In Photos: South Carolina State stuns Jackson State - The Atlanta Voice</title></head>

<body class="post-template-default single single-post postid-36203 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-tertiary-menu has-sidebar cat-sports has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-13029" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-13029"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12999"><a href="https://theatlantavoice.com/category/news/">News</a></li>
<li id="menu-item-14787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14787"><a href="https://theatlantavoice.com/category/coronavirus/">COVID-19</a></li>
<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="https://theatlantavoice.com/category/election-central/election-central-election-central/">#ElectionCentral</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13003"><a href="https://theatlantavoice.com/category/voices/">Voices</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13001"><a href="https://theatlantavoice.com/category/sports/">Sports</a></li>
<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13004"><a href="https://theatlantavoice.com/category/video/">Video</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-34454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34454"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
<li id="menu-item-35883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35883"><a href="https://theatlantavoice.com/meet-our-staff/">Our Staff</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35753"><a href="https://theatlantavoice.newspapers.com/">News Archives</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-13033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-13034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-13035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-13036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-35745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z"></path></svg></a></li>
<li id="menu-item-13039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-34390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34390"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34425"><a href="https://theatlantavoice.com/category/news/" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="sub-menu">
	<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://theatlantavoice.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://theatlantavoice.com/category/news/more-headlines/">More Headlines</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://theatlantavoice.com/category/news/world/">World News</a></li>
	<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://theatlantavoice.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://theatlantavoice.com/category/special-coverage/">Special Coverage</a></li>
</ul>
</li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://theatlantavoice.com/category/peachtree-pine/">Peachtree &amp; Pine</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34422"><a href="https://theatlantavoice.com/category/money/" aria-haspopup="true" aria-expanded="false">Money</a>
<ul class="sub-menu">
	<li id="menu-item-34393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34393"><a href="https://theatlantavoice.com/category/money/auto/">Auto</a></li>
	<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://theatlantavoice.com/category/money/real-estate/">Real Estate</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://theatlantavoice.com/category/money/small-business/">Small Business</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://theatlantavoice.com/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34437"><a href="https://theatlantavoice.com/category/sports/" aria-haspopup="true" aria-expanded="false">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34397"><a href="https://theatlantavoice.com/category/sports/college/">College</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://theatlantavoice.com/category/sports/falcons/">Falcons</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://theatlantavoice.com/category/hawks/">Hawks</a></li>
</ul>
</li>
<li id="menu-item-34386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34386"><a href="https://theatlantavoice.com/category/life/" aria-haspopup="true" aria-expanded="false">Life</a>
<ul class="sub-menu">
	<li id="menu-item-34383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34383"><a href="https://theatlantavoice.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-34381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34381"><a href="https://theatlantavoice.com/category/life/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34384"><a href="https://theatlantavoice.com/category/life/food/">Food</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="https://theatlantavoice.com/category/life/health-plus/">Health Plus</a></li>
	<li id="menu-item-34382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34382"><a href="https://theatlantavoice.com/category/life/education/">Education</a></li>
	<li id="menu-item-34387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34387"><a href="https://theatlantavoice.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-34388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34388"><a href="https://theatlantavoice.com/category/voices/" aria-haspopup="true" aria-expanded="false">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-34389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34389"><a href="https://theatlantavoice.com/category/voices/columns-op-eds/">Columns/Op-Eds</a></li>
</ul>
</li>
<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://theatlantavoice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34449"><a href="https://theatlantavoice.com/submit-your-event/">Submit Your Event</a></li>
<li id="menu-item-34450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34450"><a href="https://theatlantavoice.com/next-phase-magazine/">Next Phase Magazine</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
													<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Menu</span>
							</button>
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://theatlantavoice.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="184" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?fit=600%2C184&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Atlanta Voice" data-hero-candidate="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?resize=300%2C92&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?resize=400%2C123&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE4NCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Atlanta Voice" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?fit=600%2C184&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?resize=300%2C92&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png?resize=400%2C123&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://theatlantavoice.com/" rel="home">The Atlanta Voice</a></p>
					
						<p class="site-description">
					Your Atlanta GA News Source				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-sports tag-black-college-football tag-deion-sanders tag-jackson-state-tigers tag-jeezy tag-meac tag-mercedes-benz-stadium tag-ncaa-college-football tag-oliver-pugh tag-south-carolina-state-bulldogs tag-sports tag-swac tag-tracye-edmonds">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://theatlantavoice.com/category/sports/" rel="category tag">Sports</a></span>			<h1 class="entry-title ">
			In Photos: South Carolina State stuns Jackson State		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-80x80.png" srcset="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-80x80.png" srcset="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://theatlantavoice.com/author/picturemane/">Itoro Umontuen</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-12-19T03:45:00-05:00">December 19, 2021</time><time class="updated" datetime="2021-12-19T03:45:02-05:00">December 19, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

			<figcaption>Photo by: Itoro N. Umontuen/The Atlanta Voice</figcaption>
	

				<div class="main-content">

					

<article id="post-36203" class="post-36203 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-black-college-football tag-deion-sanders tag-jackson-state-tigers tag-jeezy tag-meac tag-mercedes-benz-stadium tag-ncaa-college-football tag-oliver-pugh tag-south-carolina-state-bulldogs tag-sports tag-swac tag-tracye-edmonds entry">
	<div class="entry-content">

		
		
<p>Every team has a plan until they get punched in the mouth. The Mid-American Conference champions, the South Carolina State Bulldogs arrived at Mercedes-Benz Stadium and beat the Southwestern Athletic Conference champs, the Jackson State Tigers, 31-10 in front of a sellout crowd in Atlanta! </p>



<p>Photos are furnished by Itoro N. Umontuen</p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-ea7be5a" data-amp-original-style="flex-basis:67.05409%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36198" data-link="https://theatlantavoice.com/digital-managing-editor-6/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-2-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-db2cbcb" data-amp-original-style="flex-basis:32.94591%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36176" data-link="https://theatlantavoice.com/2021-celebration-bowl-17/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-18-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1747" data-id="36202" data-link="https://theatlantavoice.com/digital-managing-editor-9/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?ssl=1" layout="responsive" width="1024" height="699" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:68.2617%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-1024x699.jpg?ssl=1" width="1024" height="699"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-295bc9d" data-amp-original-style="flex-basis:34.49175%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36201" data-link="https://theatlantavoice.com/2021-celebration-bowl-34/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-5-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36200" data-link="https://theatlantavoice.com/digital-managing-editor-8/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-4-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-b030e01" data-amp-original-style="flex-basis:31.01650%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36172" data-link="https://theatlantavoice.com/2021-celebration-bowl-13/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg" data-width="1706" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-14-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-295bc9d" data-amp-original-style="flex-basis:34.49175%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36199" data-link="https://theatlantavoice.com/digital-managing-editor-7/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/postgame-3-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36197" data-link="https://theatlantavoice.com/2021-celebration-bowl-38/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36196" data-link="https://theatlantavoice.com/2021-celebration-bowl-37/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-38-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36166" data-link="https://theatlantavoice.com/2021-celebration-bowl-7/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-8-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36170" data-link="https://theatlantavoice.com/2021-celebration-bowl-11/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-12-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-13b8023" data-amp-original-style="flex-basis:67.98619%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1805" data-id="36158" data-link="https://theatlantavoice.com/digital-managing-editor-4/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?ssl=1" layout="responsive" width="1024" height="722" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:70.5078%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-5-1024x722.jpg?ssl=1" width="1024" height="722"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-fa4f7f3" data-amp-original-style="flex-basis:32.01381%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36192" data-link="https://theatlantavoice.com/2021-celebration-bowl-33/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg" data-width="1706" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-34-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-3708a63" data-amp-original-style="flex-basis:66.79203%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36182" data-link="https://theatlantavoice.com/2021-celebration-bowl-23/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-24-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-f224e9b" data-amp-original-style="flex-basis:33.20797%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36179" data-link="https://theatlantavoice.com/2021-celebration-bowl-20/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-21-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36189" data-link="https://theatlantavoice.com/2021-celebration-bowl-30/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-31-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-f224e9b" data-amp-original-style="flex-basis:33.20797%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36188" data-link="https://theatlantavoice.com/2021-celebration-bowl-29/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-30-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36162" data-link="https://theatlantavoice.com/2021-celebration-bowl-3/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-4-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-3708a63" data-amp-original-style="flex-basis:66.79203%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36186" data-link="https://theatlantavoice.com/2021-celebration-bowl-27/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-28-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36184" data-link="https://theatlantavoice.com/2021-celebration-bowl-25/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-26-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36165" data-link="https://theatlantavoice.com/2021-celebration-bowl-6/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-7-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36183" data-link="https://theatlantavoice.com/2021-celebration-bowl-24/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-25-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-295bc9d" data-amp-original-style="flex-basis:34.49175%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36155" data-link="https://theatlantavoice.com/digital-managing-editor/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-2-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36181" data-link="https://theatlantavoice.com/2021-celebration-bowl-22/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-23-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-b030e01" data-amp-original-style="flex-basis:31.01650%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36180" data-link="https://theatlantavoice.com/2021-celebration-bowl-21/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg" data-width="1706" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-22-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-295bc9d" data-amp-original-style="flex-basis:34.49175%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36178" data-link="https://theatlantavoice.com/2021-celebration-bowl-19/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-20-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36175" data-link="https://theatlantavoice.com/2021-celebration-bowl-16/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-17-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-cd27642" data-amp-original-style="flex-basis:42.64490%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36174" data-link="https://theatlantavoice.com/2021-celebration-bowl-15/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-16-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36190" data-link="https://theatlantavoice.com/2021-celebration-bowl-31/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-32-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36195" data-link="https://theatlantavoice.com/2021-celebration-bowl-36/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-37-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-7661746" data-amp-original-style="flex-basis:57.35510%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36173" data-link="https://theatlantavoice.com/2021-celebration-bowl-14/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg" data-width="1706" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-15-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-7661746" data-amp-original-style="flex-basis:57.35510%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36171" data-link="https://theatlantavoice.com/2021-celebration-bowl-12/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg" data-width="1706" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-13-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-cd27642" data-amp-original-style="flex-basis:42.64490%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36169" data-link="https://theatlantavoice.com/2021-celebration-bowl-10/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-11-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36185" data-link="https://theatlantavoice.com/2021-celebration-bowl-26/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-27-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36177" data-link="https://theatlantavoice.com/2021-celebration-bowl-18/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-19-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-1a2b77b" data-amp-original-style="flex-basis:69.19515%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36168" data-link="https://theatlantavoice.com/2021-celebration-bowl-9/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-10-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-0476665" data-amp-original-style="flex-basis:30.80485%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36164" data-link="https://theatlantavoice.com/2021-celebration-bowl-5/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg" data-width="1706" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-6-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-67abfd6" data-amp-original-style="flex-basis:47.23544%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" data-height="2560" data-id="36191" data-link="https://theatlantavoice.com/2021-celebration-bowl-32/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg" data-width="1706" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?ssl=1" layout="responsive" width="683" height="1024" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:149.9268%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?strip=info&amp;w=1706&amp;ssl=1 1706w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-33-683x1024.jpg?ssl=1" width="683" height="1024"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-7856f2b" data-amp-original-style="flex-basis:52.76456%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36163" data-link="https://theatlantavoice.com/2021-celebration-bowl-4/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-5-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36161" data-link="https://theatlantavoice.com/2021-celebration-bowl-2/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-3-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-f224e9b" data-amp-original-style="flex-basis:33.20797%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36160" data-link="https://theatlantavoice.com/2021-celebration-bowl/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-2-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36159" data-link="https://theatlantavoice.com/digital-managing-editor-5/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-3708a63" data-amp-original-style="flex-basis:66.79203%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36167" data-link="https://theatlantavoice.com/2021-celebration-bowl-8/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg" data-width="2560" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-9-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36187" data-link="https://theatlantavoice.com/2021-celebration-bowl-28/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/full-res-29-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36157" data-link="https://theatlantavoice.com/digital-managing-editor-3/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg" data-width="2560" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-4-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-dbb6512" data-amp-original-style="flex-basis:33.33333%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1706" data-id="36156" data-link="https://theatlantavoice.com/digital-managing-editor-2/" data-url="https://theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg" data-width="2560" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/firsthalf-3-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></figure></div></div></div></div>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61bf816a013d2" aria-labelledby="related-posts-item-61bf816a013d2-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bf816a013d2-label" href="https://theatlantavoice.com/2021-celebration-bowl-shapes-up-to-be-most-impactful-game-yet/">2021 Celebration Bowl shapes up to be most impactful game of the Bowl Season</a></li><li class="jp-related-posts-i2__post-date">December 9, 2021</li><li class="jp-related-posts-i2__post-context">In "College"</li></ul><ul id="related-posts-item-61bf816a013ed" aria-labelledby="related-posts-item-61bf816a013ed-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bf816a013ed-label" href="https://theatlantavoice.com/supreme-musicianship-ruled-the-day-at-the-honda-battle-of-the-bands/">Supreme musicianship ruled the day at the Honda Battle of the Bands</a></li><li class="jp-related-posts-i2__post-date">January 28, 2020</li><li class="jp-related-posts-i2__post-context">In "Entertainment"</li></ul><ul id="related-posts-item-61bf816a013fc" aria-labelledby="related-posts-item-61bf816a013fc-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bf816a013fc-label" href="https://theatlantavoice.com/70414-2/">Fans are key factor to save 3 kickoff games in Atlanta</a></li><li class="jp-related-posts-i2__post-date">July 26, 2020</li><li class="jp-related-posts-i2__post-context">In "College"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://theatlantavoice.com/tag/black-college-football/" rel="tag">Black College Football</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/deion-sanders/" rel="tag">Deion Sanders</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/jackson-state-tigers/" rel="tag">Jackson State Tigers</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/jeezy/" rel="tag">Jeezy</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/meac/" rel="tag">MEAC</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/mercedes-benz-stadium/" rel="tag">Mercedes-Benz Stadium</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/ncaa-college-football/" rel="tag">NCAA College Football</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/oliver-pugh/" rel="tag">Oliver Pugh</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/south-carolina-state-bulldogs/" rel="tag">South Carolina State Bulldogs</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/sports/" rel="tag">Sports</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/swac/" rel="tag">SWAC</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/tracye-edmonds/" rel="tag">Tracye Edmonds</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-80x80.png" srcset="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-80x80.png" srcset="https://theatlantavoice.com/wp-content/uploads/2021/12/Itoro-Umontuen-160x160.png 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Itoro Umontuen							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:newsroom@theatlantavoice.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z"></path></svg>											newsroom@theatlantavoice.com										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/PictureMane" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path><title>twitter</title></svg></a></li><li class="instagram"><a href="https://www.instagram.com/picturemane" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path><title>instagram</title></svg></a></li><li class="linkedin"><a href="https://www.linkedin.com/in/itoro21/" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path><title>linkedin</title></svg></a></li></ul>								</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Itoro Umontuen currently serves as Managing Editor of The Atlanta Voice. Upon his arrival to the historic publication, he served as their Director of Photography. He later served as Sports Director throughout...							<a class="author-link" href="https://theatlantavoice.com/author/picturemane/" rel="author">
							More by Itoro Umontuen							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22650123280/" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"in-photos-south-carolina-state-stuns-jackson-state","category":["sports"],"post_type":"post","ID":36203}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://theatlantavoice.com/" rel="home">
					<amp-img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-3" class="widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p>For more than 50 years, The Atlanta Voice has ably provided a voice for the voiceless. It is the largest audited African American community newspaper in Georgia with over 600 distribution locations throughout the Atlanta metropolitan area. Founded in 1966 by the late Ed Clayton and the late J. Lowell Ware, The Atlanta Voice has evolved and redefined its efforts to better connect with the community it serves.</p>



<p><strong><a href="/our-story/">Learn more about The Atlanta Voice</a></strong></p>
</div></div>


<div class="inn-blurb-wrapper">
<amp-img src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" width="395" height="98" class="amp-wp-enforced-sizes amp-wp-3976a35 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="max-width:250px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk4IiB3aWR0aD0iMzk1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" width="395" height="98"></noscript></amp-img>
<p class="inn-blurb">The Atlanta Voice is a member of the Institute for Nonprofit News — a nationwide network of independent, nonprofit, nonpartisan news organizations. Learn more at <a href="https://inn.org/">inn.org</a>.</p></div>
<br><amp-img src="https://theatlantavoice.com/wp-content/uploads/2021/12/NNPA-VECTOR-LOGO.png" width="1076" height="1241" class="amp-wp-enforced-sizes amp-wp-e152690 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="max-width:60px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNDEiIHdpZHRoPSIxMDc2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://theatlantavoice.com/wp-content/uploads/2021/12/NNPA-VECTOR-LOGO.png" width="1076" height="1241"></noscript></amp-img><p class="inn-blurb">Member of the National Newspaper Publishers Association</p></section><section id="block-4" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Organization</h2>



<ul>
	<li><a href="/our-story/">About Us</a></li>
	<li><a href="/contact-us/">Contact Us</a></li>
</ul>
</div>



<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Coverage</h2>



<ul>
	<li><a href="/category/news/">News</a></li>
	<li><a href="/category/sports/">Sports</a></li>
	<li><a href="/category/money/">Money</a></li>
	<li><a href="/category/life/">Life</a></li>
	<li><a href="/category/tech/">Tech</a></li>
	<li><a href="/category/voices/">Voices</a></li>
	<li><a href="/category/politics/">Politics</a></li>
	<li><a href="/category/health-plus/">Health Plus</a></li>
	<li><a href="/category/featured-stories/">More</a></li>
</ul></div>



<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Connect</h2>



<ul><li><a href="/subscribe-to-the-atlanta-voice-newsletter/">Newsletters</a></li><li><a href="/now-magazine/">Now Magazine</a></li><li><a href="/next-phase-magazine/">Next Phase Magazine</a></li><li><a href="/advertise/">Media Kit</a></li>

</ul>
</div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Nonprofit The Atlanta Voice.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://theatlantavoice.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://theatlantavoice.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=36203&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://theatlantavoice.com/wp.serviceworker" data-iframe-src="https://theatlantavoice.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"theatlantavoice.com"}}</script></amp-analytics>	
	


















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":{"domains":["theatlantavoice.com"]},"send_page_view":false}}},"triggers":{"ne58":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ne59":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ne5a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ne5b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ne5c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ne5d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"ne6f":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"In Photos: South Carolina State stuns Jackson State"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"neb2":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"In Photos: South Carolina State stuns Jackson State"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ned6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"In Photos: South Carolina State stuns Jackson State"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5-a.3&amp;blog=200573006&amp;post=36203&amp;tz=-5&amp;srv=theatlantavoice.com&amp;host=theatlantavoice.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.774 seconds
	255302 bytes batcached for 300 seconds
-->
