<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205191749000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Generation Z Sparking the ‘Great Resignation’ as Employers Realize Shortages - The Atlanta Voice"><meta property="og:description" content="The pandemic has spurred the Great Resignation phenomenon, and it is still on. Many workers have continued to resign and switch jobs, and the pandemic reportedly has changed what matters to employees and what they want from their jobs – leading to a disconnect between leaders and workers. GenZ and younger Millennials are speaking up […]"><meta property="og:url" content="https://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/"><meta property="og:site_name" content="The Atlanta Voice"><meta property="article:published_time" content="2022-06-03T12:06:27+00:00"><meta property="article:modified_time" content="2022-06-03T12:06:58+00:00"><meta property="og:image" content="https://theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@PictureMane"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Stacy M. Brown and NNPA Newswire"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta property="ia:markup_url" content="https://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.73.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="The Atlanta Voice"><meta name="application-name" content="The Atlanta Voice"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//cloud.typenetwork.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28721/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28718/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28717/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28720/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28719/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28716/fontfile/eot/?671dd42ffefece3f745cd59ff731b94c200b2521#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-fine-web-bold.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-fine-web-bold-italic.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-regular.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-regular-italic.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-bold.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-bold-italic.woff" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Feed" href="https://theatlantavoice.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Comments Feed" href="https://theatlantavoice.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Generation Z Sparking the ‘Great Resignation’ as Employers Realize Shortages Comments Feed" href="https://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/feed/"><link rel="https://api.w.org/" href="https://theatlantavoice.com/wp-json/"><link rel="alternate" type="application/json" href="https://theatlantavoice.com/wp-json/wp/v2/posts/43915"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theatlantavoice.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theatlantavoice.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://theatlantavoice.com/?p=43915"><link rel="alternate" type="application/json+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fgeneration-z-sparking-the-great-resignation-as-employers-realize-shortages%2F"><link rel="alternate" type="text/xml+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fgeneration-z-sparking-the-great-resignation-as-employers-realize-shortages%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://theatlantavoice.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6298ed7e8cc8b\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"google.com, facebook.com, twitter.com \",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"43915\",\"categories\":\"17,5\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://theatlantavoice.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/"},"headline":"Generation Z Sparking the \u2018Great Resignation\u2019 as Employers Realize Shortages","url":"http://theatlantavoice.com/generation-z-sparking-the-great-resignation-as-employers-realize-shortages/","thumbnailUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-06-03T12:06:27Z","datePublished":"2022-06-03T12:06:27Z","dateModified":"2022-06-03T12:06:58Z","articleSection":"Featured Stories","author":[{"@type":"Person","name":"Stacy M. Brown"},{"@type":"Person","name":"NNPA Newswire"}],"creator":["Stacy M. Brown","NNPA Newswire"],"publisher":{"@type":"Organization","name":"The Atlanta Voice","logo":"https://theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png"},"keywords":["generation z","job markets","millennials","nnpa newswire","stacy m. brown","the great resignation","u.s. business news"]}</script><link rel="pingback" href="https://theatlantavoice.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=180%2C180&amp;ssl=1"><title>Generation Z Sparking the ‘Great Resignation’ as Employers Realize Shortages - The Atlanta Voice</title></head>

<body class="post-template-default single single-post postid-43915 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-tertiary-menu has-sidebar cat-featured-stories cat-news has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-4697576301912243" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>


<amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W43F7WK" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W43F7WK" height="0" width="0"></iframe></noscript></amp-iframe>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-13029" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-13029"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12999"><a href="https://theatlantavoice.com/category/news/">News</a></li>
<li id="menu-item-37725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37725"><a href="#" aria-haspopup="true" aria-expanded="false">Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="https://theatlantavoice.com/category/election-central/election-central-election-central/">#ElectionCentral</a></li>
	<li id="menu-item-37736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37736"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-mayoral-candidates/">Get to Know: Mayoral Candidates</a></li>
	<li id="menu-item-37735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37735"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-atlanta-city-council-candidates/">Get to Know: Atlanta City Council Candidates</a></li>
	<li id="menu-item-37734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37734"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-aps-board-of-education-candidates/">Get to Know: APS Board of Education Candidates</a></li>
</ul>
</li>
<li id="menu-item-37726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37726"><a href="https://theatlantavoice.com/category/life/" aria-haspopup="true" aria-expanded="false">Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-37733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37733"><a href="https://theatlantavoice.com/category/money/small-business/">Business</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729"><a href="https://theatlantavoice.com/category/life/education/">Education</a></li>
	<li id="menu-item-37727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37727"><a href="https://theatlantavoice.com/category/life/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-37730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37730"><a href="https://theatlantavoice.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-37731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37731"><a href="https://theatlantavoice.com/category/life/food/">Food</a></li>
	<li id="menu-item-37732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37732"><a href="https://theatlantavoice.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13001"><a href="https://theatlantavoice.com/category/sports/">Sports</a></li>
<li id="menu-item-14787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14787"><a href="https://theatlantavoice.com/category/coronavirus/">COVID-19</a></li>
<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13004"><a href="https://theatlantavoice.com/category/video/">Video</a></li>
<li id="menu-item-41742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41742"><a href="https://theatlantavoice.com/our-story/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-41744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41744"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
	<li id="menu-item-41743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41743"><a href="https://theatlantavoice.com/meet-our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-41745" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41745"><a href="https://theatlantavoice.com/archives/">Archives</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-13033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-13034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-13035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-13036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-35745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z" /></svg></a></li>
<li id="menu-item-13039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-34390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34390"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34425"><a href="https://theatlantavoice.com/category/news/" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="sub-menu">
	<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://theatlantavoice.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://theatlantavoice.com/category/news/more-headlines/">More Headlines</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://theatlantavoice.com/category/news/world/">World News</a></li>
	<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34410"><a href="https://theatlantavoice.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://theatlantavoice.com/category/special-coverage/">Special Coverage</a></li>
</ul>
</li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://theatlantavoice.com/category/peachtree-pine/">Peachtree &amp; Pine</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34422"><a href="https://theatlantavoice.com/category/money/" aria-haspopup="true" aria-expanded="false">Money</a>
<ul class="sub-menu">
	<li id="menu-item-34393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34393"><a href="https://theatlantavoice.com/category/money/auto/">Auto</a></li>
	<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://theatlantavoice.com/category/money/real-estate/">Real Estate</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://theatlantavoice.com/category/money/small-business/">Small Business</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://theatlantavoice.com/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://theatlantavoice.com/category/sports/" aria-haspopup="true" aria-expanded="false">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34397"><a href="https://theatlantavoice.com/category/sports/college/">College</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://theatlantavoice.com/category/sports/falcons/">Falcons</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://theatlantavoice.com/category/sports/hawks/">Hawks</a></li>
</ul>
</li>
<li id="menu-item-34386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34386"><a href="https://theatlantavoice.com/category/life/" aria-haspopup="true" aria-expanded="false">Life</a>
<ul class="sub-menu">
	<li id="menu-item-34383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34383"><a href="https://theatlantavoice.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-34381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34381"><a href="https://theatlantavoice.com/category/life/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34384"><a href="https://theatlantavoice.com/category/life/food/">Food</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="https://theatlantavoice.com/category/life/health-plus/">Health Plus</a></li>
	<li id="menu-item-34382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34382"><a href="https://theatlantavoice.com/category/life/education/">Education</a></li>
	<li id="menu-item-34387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34387"><a href="https://theatlantavoice.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-34388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34388"><a href="https://theatlantavoice.com/category/voices/" aria-haspopup="true" aria-expanded="false">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-34389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34389"><a href="https://theatlantavoice.com/category/voices/columns-op-eds/">Columns/Op-Eds</a></li>
</ul>
</li>
<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://theatlantavoice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34449"><a href="https://theatlantavoice.com/submit-your-event/">Submit Your Event</a></li>
<li id="menu-item-34450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34450"><a href="https://theatlantavoice.com/next-phase-magazine/">Next Phase Magazine</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
													<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>Menu</span>
							</button>
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://theatlantavoice.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1668" height="660" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?fit=1668%2C660&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Atlanta Voice" data-hero-candidate="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?w=1668&amp;ssl=1 1668w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=300%2C119&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1024%2C405&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=768%2C304&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1536%2C608&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1200%2C475&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1568%2C620&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=400%2C158&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=706%2C279&amp;ssl=1 706w" sizes="(max-width: 1668px) 100vw, 1668px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2MCIgd2lkdGg9IjE2NjgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Atlanta Voice" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?fit=1668%2C660&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?w=1668&amp;ssl=1 1668w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=300%2C119&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1024%2C405&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=768%2C304&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1536%2C608&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1200%2C475&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1568%2C620&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=400%2C158&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=706%2C279&amp;ssl=1 706w" sizes="(max-width: 1668px) 100vw, 1668px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://theatlantavoice.com/" rel="home">The Atlanta Voice</a></p>
					
						<p class="site-description">
					Your Atlanta GA News Source				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


					
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-amp-728x90_ros_top-21c441f64d-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/22650123280/728x90_ros_top" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"generation-z-sparking-the-great-resignation-as-employers-realize-shortages","category":["featured-stories","news"],"tag":["generation-z","job-markets","millennials","nnpa-newswire","stacy-m-brown","the-great-resignation","u-s-business-news"],"author":["stacy-m-brown","nnpa-newswire"],"post_type":"post","ID":43915}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-728x90_ros_top-21c441f64d-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22650123280/728x90_ros_top" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"generation-z-sparking-the-great-resignation-as-employers-realize-shortages","category":["featured-stories","news"],"tag":["generation-z","job-markets","millennials","nnpa-newswire","stacy-m-brown","the-great-resignation","u-s-business-news"],"author":["stacy-m-brown","nnpa-newswire"],"post_type":"post","ID":43915}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-featured-stories category-news tag-generation-z tag-job-markets tag-millennials tag-nnpa-newswire tag-stacy-m-brown tag-the-great-resignation tag-u-s-business-news">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://theatlantavoice.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Generation Z Sparking the ‘Great Resignation’ as Employers Realize Shortages		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://theatlantavoice.com/author/stacy-m-brown/">Stacy M. Brown</a></span> and  <span class="author vcard"><a class="url fn n" href="https://theatlantavoice.com/author/nnpa-newswire/">NNPA Newswire</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-03T08:06:27-04:00">June 3, 2022</time><time class="updated" datetime="2022-06-03T08:06:58-04:00">June 3, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/06/EMPLOYEE-SHORTAGE-2048x1365-1.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Group of multiethnic college friends walking in the street. Smiling teenage friends wearing college bags walking outdoors and talking.</span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-43915" class="post-43915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-news tag-generation-z tag-job-markets tag-millennials tag-nnpa-newswire tag-stacy-m-brown tag-the-great-resignation tag-u-s-business-news entry">
	<div class="entry-content">

		
		
<p>The pandemic has spurred the Great Resignation phenomenon, and it is still on.</p>



<p>Many workers have continued to resign and switch jobs, and the pandemic reportedly has changed what matters to employees and what they want from their jobs – leading to a disconnect between leaders and workers.</p>



<p>GenZ and younger Millennials are speaking up about what they want their workplace to look like – and feel like – something that no other generation has done.</p>



<p>“Many GenZ workers got their first job during the pandemic, so they expect flexibility and remote work as the standard option. In addition, they view jobs as ‘experiences’ that they can end if they no longer need or feel connected to them,” said Dr. Ximena Hartsock, founder of<a href="https://www.bizapedia.com/dc/buildwithin-inc.html"> BuildWithin</a>.</p>



<p>This D.C.-based company identifies, trains, and manages tech-related apprentices.</p>



<p>“And, they have always been presented with a ‘buyers’ market,’ in terms of jobs which has led to job-hopping, which is unlikely to go away and puts pressure on employers to lead with an employee-centric and value-driven culture,” Hartsock insisted.</p>



<p>“This new generation is putting needed pressure on employers to make the workplace more empathetic. Perhaps the Great Resignation will transition to the Great Enlightenment.”</p>



<p>Mark Pierce, CEO of<a href="https://wyomingllcattorney.com/"> Cloud Peak Law Group</a>, said he believes that employees aren’t feeling valued or that their working location puts them at a disadvantage. He said that’s a primary contributor to the Great Resignation.</p>



<p>“Whether employees are working in-person, fully remote, or hybrid, it’s important to ensure that everyone feels welcome and valued in their roles,” Pierce stated.</p>



<p>He noted that focusing on company culture and giving employees autonomy are solutions.</p>



<p>“It can be easier to focus on employees who work in the same way that you as a leader do most often. If you’re in the office a lot, you’ll likely be more in touch with employees who work in-office frequently, and vice versa if you work remotely,” Pierce observed.</p>



<p>He added that micromanagement becomes amplified when performed remotely, making it even more bothersome for employees than when they worked in the office where employers did so in person.</p>



<p>“Giving employees autonomy shows that you as a leader trust them to do their work without needing to intervene,” Pierce insisted. “It also frees you to focus on the most important tasks at hand, rather than simply monitoring employees.”</p>



<p>A<a href="https://www.pewresearch.org/fact-tank/2022/03/09/majority-of-workers-who-quit-a-job-in-2021-cite-low-pay-no-opportunities-for-advancement-feeling-disrespected/"> Pew Research Center survey</a> found that low pay, a lack of opportunities for advancement, and feeling disrespected at work are the top reasons Americans quit their jobs last year.</p>



<p>Released in March 2022, the survey also found that those who quit and are now employed elsewhere are more likely than not to say their current job has better pay, more opportunities for advancement, and more work-life balance and flexibility.</p>



<p>“A few factors are driving the Great Resignation, but one that stands out is that most workplaces simply aren’t doing as much as they could to support the health and wellness of their employees,” advised Logan Mallory, vice president at<a href="https://www.motivosity.com/"> Motivosity</a>.</p>



<p>This company helps employees remain engaged remotely and in the office.</p>



<p>“This means offering support for mental health and workplace options that support overall health and wellness, such as flexible working hours or the ability to work remotely,” Mallory stated. “When employees see that their employers truly care about them as individuals, they’ll be much happier, more engaged, and less likely to resign.”</p>



<p><a href="https://www.myvirtudesk.com/">Pavel Stepanov, the CEO of Virtudesk</a>, added that COVID confronted many workers with the question of what it means to have meaning in their lives. Stepanov said Generation Z, a group with a different mindset and culture, has entered the workforce. Further, the cost of living increases and housing and homeownership are becoming more unattainable for young people.</p>



<p>“So many factors are contributing to the Great Resignation. However, this isn’t just a brief trend anymore. What’s looking to be a long-lasting shift is changing culture and economic environment,” Stepanov stated. “Also, the culture of Gen Z has also proven to be very different from Gen X and Millennials, where they strive to attach more meaning to what they do and strive to have a strong impact on the world.”</p>



<p>He continued:</p>



<p>“This, coupled with the hardship of COVID in the last two years, is having people demand greater job fulfillment when they enter or participate in the workforce. People want to stand out, be different, and make change where they are, and many jobs have been designed not to deliver that feeling of purpose.”</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-629a73a147551" aria-labelledby="related-posts-item-629a73a147551-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-629a73a147551-label" href="https://theatlantavoice.com/what-happens-to-black-kids-when-record-numbers-of-teachers-quit/">What Happens to Black Kids When Record Numbers of Teachers Quit?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://theatlantavoice.com/what-happens-to-black-kids-when-record-numbers-of-teachers-quit/"><amp-img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/pexels-nappy-935943.webp?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/pexels-nappy-935943.webp?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 6, 2022</li><li class="jp-related-posts-i2__post-context">In "Education"</li></ul><ul id="related-posts-item-629a73a147578" aria-labelledby="related-posts-item-629a73a147578-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-629a73a147578-label" href="https://theatlantavoice.com/were-tired-of-waiting-genz-is-ready-for-a-revolution/">‘We’re tired of waiting’: GenZ is ready for a revolution</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://theatlantavoice.com/were-tired-of-waiting-genz-is-ready-for-a-revolution/"><amp-img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2020/06/gen-z-graphic-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2020/06/gen-z-graphic-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 16, 2020</li><li class="jp-related-posts-i2__post-context">In "Featured Stories"</li></ul><ul id="related-posts-item-629a73a14759b" aria-labelledby="related-posts-item-629a73a14759b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-629a73a14759b-label" href="https://theatlantavoice.com/where-are-the-workers-cutoff-of-jobless-aid-spurs-no-influx/">Where are the workers? Cutoff of jobless aid spurs no influx</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://theatlantavoice.com/where-are-the-workers-cutoff-of-jobless-aid-spurs-no-influx/"><amp-img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/10/jobs-mississippi-1.jpeg?fit=1000%2C667&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/10/jobs-mississippi-1.jpeg?fit=1000%2C667&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 23, 2021</li><li class="jp-related-posts-i2__post-context">In "Money"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://theatlantavoice.com/tag/generation-z/" rel="tag">Generation Z</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/job-markets/" rel="tag">Job Markets</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/millennials/" rel="tag">Millennials</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/nnpa-newswire/" rel="tag">NNPA Newswire</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/stacy-m-brown/" rel="tag">Stacy M. Brown</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/the-great-resignation/" rel="tag">The Great Resignation</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/u-s-business-news/" rel="tag">U.S. Business News</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="post">
						Post (10,264)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="page">
						Page (23)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="newspack_lst_event">
						Event (1)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="newspack_lst_place">
						Place (1)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="election-central-election-central">
						Election Central (1,797)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="more-headlines">
						More Headlines (1,574)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="news">
						News (1,378)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="featured-stories">
						Featured Stories (648)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="entertainment">
						Entertainment (630)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="u-s-news">
						U.S. News (398)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="u-s-politics">
						U.S. Politics (284)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="georgia-politics">
						Georgia Politics (186)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="covid-19">
						COVID-19 (158)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="president-joe-biden">
						President Joe Biden (137)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2022-01-01 00:00:00">
						2022 (802)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2021-01-01 00:00:00">
						2021 (2,508)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2020-01-01 00:00:00">
						2020 (3,215)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2019-01-01 00:00:00">
						2019 (1,776)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2018-01-01 00:00:00">
						2018 (1,596)					</a>
				</li>
					</ul>
		</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/22650123280/300x250-run-of-site" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"generation-z-sparking-the-great-resignation-as-employers-realize-shortages","category":["featured-stories","news"],"tag":["generation-z","job-markets","millennials","nnpa-newswire","stacy-m-brown","the-great-resignation","u-s-business-news"],"author":["stacy-m-brown","nnpa-newswire"],"post_type":"post","ID":43915}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://theatlantavoice.com/consulate-general-of-nigeria-in-atlanta-hosts-nigeria-speaks-exhibition/">Consulate General of Nigeria in Atlanta hosts ‘Nigeria Speaks’ Exhibition</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/momocon-returns-to-atlanta-after-2-year-hiatus/">MomoCon returns to Atlanta after 2 year hiatus</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/analysis-predicting-a-recession-and-a-hurricane/">Analysis: Predicting a recession and a ‘hurricane’</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/texas-southerns-gabriel-vasquez-wins-mbp-hbcu-home-run-derby-showcase/">Texas Southern’s Gabriel Vasquez wins MBP HBCU Home Run Derby Showcase</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/the-vision-of-clark-atlanta-university-president-george-t-french-jr/">The Vision of Clark Atlanta University President George T. French, Jr.</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/22650123280/300x250-run-of-site" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"generation-z-sparking-the-great-resignation-as-employers-realize-shortages","category":["featured-stories","news"],"tag":["generation-z","job-markets","millennials","nnpa-newswire","stacy-m-brown","the-great-resignation","u-s-business-news"],"author":["stacy-m-brown","nnpa-newswire"],"post_type":"post","ID":43915}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://theatlantavoice.com/" rel="home">
					<amp-img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-3" class="widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<p>For more than 57 years, The Atlanta Voice has ably provided a voice for the voiceless. It is the largest audited African American community newspaper in Georgia. Founded in 1966 by the late Ed Clayton and the late J. Lowell Ware, The Atlanta Voice has evolved and redefined its efforts to better connect with the community it serves.</p>



<p><strong><a href="https://theatlantavoice.com/our-story/">Learn more about The Atlanta Voice</a></strong><br>All gifts are tax-deductible to the extent allowed by law.<br><strong>EIN: </strong>58-1285890<br><br><strong>PROUD MEMBERS OF:</strong></p>
</div></div>
</section><section id="block-4" class="widget widget_block">
<div class="wp-container-8 wp-block-columns">
<div class="wp-container-5 wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Organization</h2>



<ul><li><a href="/our-story/">About Us</a></li><li><a href="/contact-us/">Contact Us</a></li></ul>
</div>



<div class="wp-container-6 wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Coverage</h2>



<ul><li><a href="/category/news/">News</a></li><li><a href="/category/sports/">Sports</a></li><li><a href="/category/money/">Money</a></li><li><a href="/category/life/">Life</a></li><li><a href="/category/tech/">Tech</a></li><li><a href="/category/voices/">Voices</a></li><li><a href="/category/politics/">Politics</a></li><li><a href="/category/health-plus/">Health Plus</a></li><li><a href="/category/featured-stories/">More</a></li></ul>
</div>



<div class="wp-container-7 wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Connect</h2>



<ul><li><a href="/subscribe-to-the-atlanta-voice-newsletter/">Newsletters</a></li><li><a href="/now-magazine/">Now Magazine</a></li><li><a href="/next-phase-magazine/">Next Phase Magazine</a></li><li><a href="/advertise/">Media Kit</a></li></ul>
</div>
</div>
</section><section id="block-14" class="widget widget_block">
<div class="wp-container-14 wp-block-columns footer-right">
<div class="wp-container-9 wp-block-column has-white-color has-text-color">
<figure class="wp-block-image size-full"><amp-img width="395" height="98" src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" alt="" class="wp-image-35027 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png?w=395&amp;ssl=1 395w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png?resize=300%2C74&amp;ssl=1 300w" sizes="(max-width: 395px) 100vw, 395px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk4IiB3aWR0aD0iMzk1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" width="395" height="98" src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png?w=395&amp;ssl=1 395w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png?resize=300%2C74&amp;ssl=1 300w" sizes="(max-width: 395px) 100vw, 395px"></noscript></amp-img><figcaption>The Atlanta Voice is a member of the Institute for Nonprofit News — a nationwide network of independent, nonprofit, nonpartisan news organizations. Learn more at <a href="https://inn.org/">inn.org</a>.</figcaption></figure>



<figure class="wp-block-image size-full"><amp-img width="214" height="119" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Lion_Publishers_logo-214.png" alt="" class="wp-image-43223 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExOSIgd2lkdGg9IjIxNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="214" height="119" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Lion_Publishers_logo-214.png" alt=""></noscript></amp-img></figure>
</div>



<div class="wp-container-10 wp-block-column has-white-color has-text-color">
<figure class="wp-block-image size-full"><amp-img width="113" height="130" src="https://theatlantavoice.com/wp-content/uploads/2022/05/NNPA-VECTOR-LOGO-NEW.png" alt="" class="wp-image-43222 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMCIgd2lkdGg9IjExMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="113" height="130" src="https://theatlantavoice.com/wp-content/uploads/2022/05/NNPA-VECTOR-LOGO-NEW.png" alt=""></noscript></amp-img><figcaption>The Atlanta Voice is also a member of the National Newspaper Publishers Association. Learn more at <a href="https://nnpa.org/">nnpa.org</a>.</figcaption></figure>



<figure class="wp-block-image size-full"><amp-img width="300" height="80" src="https://theatlantavoice.com/wp-content/uploads/2022/05/LMA.png" alt="" class="wp-image-42605 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" width="300" height="80" src="https://theatlantavoice.com/wp-content/uploads/2022/05/LMA.png" alt=""></noscript></amp-img></figure>
</div>



<div class="wp-container-11 wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><amp-img src="https://theatlantavoice.com/wp-content/uploads/2022/05/NNA.png" alt="" class="wp-image-42606 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="120" height="152" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MiIgd2lkdGg9IjEyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://theatlantavoice.com/wp-content/uploads/2022/05/NNA.png" alt="" width="120" height="152"></noscript></amp-img></figure></div>



<figure class="wp-block-image size-full"><amp-img width="350" height="172" src="https://theatlantavoice.com/wp-content/uploads/2022/05/EMC.png" alt="" class="wp-image-42612 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/EMC.png?w=350&amp;ssl=1 350w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/EMC.png?resize=300%2C147&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3MiIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="350" height="172" src="https://theatlantavoice.com/wp-content/uploads/2022/05/EMC.png" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/EMC.png?w=350&amp;ssl=1 350w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/EMC.png?resize=300%2C147&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px"></noscript></amp-img></figure>
</div>



<div class="wp-container-12 wp-block-column white_caption has-white-color has-text-color">
<figure class="wp-block-image size-full"><amp-img width="350" height="59" src="https://theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png" alt="" class="wp-image-42607 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png?w=350&amp;ssl=1 350w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png?resize=300%2C51&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU5IiB3aWR0aD0iMzUwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" width="350" height="59" src="https://theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png?w=350&amp;ssl=1 350w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/word-in-black-white.png?resize=300%2C51&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px"></noscript></amp-img><figcaption>A groundbreaking collaboration of the nation’s leading Black news publishers.</figcaption></figure>



<figure class="wp-block-image size-full"><amp-img width="400" height="227" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png" alt="" class="wp-image-42619 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png?w=400&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyNyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="400" height="227" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png?w=400&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Chamber-of-Commerce.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img></figure>
</div>



<div class="wp-container-13 wp-block-column has-white-color has-text-color">
<figure class="wp-block-image size-full"><amp-img width="321" height="157" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png" alt="" class="wp-image-42617 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png?w=321&amp;ssl=1 321w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png?resize=300%2C147&amp;ssl=1 300w" sizes="(max-width: 321px) 100vw, 321px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1NyIgd2lkdGg9IjMyMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="321" height="157" src="https://theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png?w=321&amp;ssl=1 321w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/05/Atlanta-Business-League-1.png?resize=300%2C147&amp;ssl=1 300w" sizes="(max-width: 321px) 100vw, 321px"></noscript></amp-img><figcaption>The Atlanta Business League fosters the growth, creation and development of successful business enterprises owned, operated and managed by African-American in metropolitan Atlanta.</figcaption></figure>
</div>
</div>
</section><section id="block-10" class="widget widget_block">
<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Nonprofit The Atlanta Voice.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://theatlantavoice.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://theatlantavoice.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-9Z0VPPS03D","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://theatlantavoice.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=43915&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://theatlantavoice.com/wp.serviceworker" data-iframe-src="https://theatlantavoice.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"theatlantavoice.com"}}</script></amp-analytics>	
	





























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":{"domains":["theatlantavoice.com"]},"send_page_view":false}}},"triggers":{"n0f1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n0f3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n0f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n0f5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n0f6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n0f7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n10e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Generation Z Sparking the \u2018Great Resignation\u2019 as Employers Realize Shortages"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n142":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Generation Z Sparking the \u2018Great Resignation\u2019 as Employers Realize Shortages"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n164":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Generation Z Sparking the \u2018Great Resignation\u2019 as Employers Realize Shortages"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-beta&amp;blog=200573006&amp;post=43915&amp;tz=-4&amp;srv=theatlantavoice.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=theatlantavoice.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 16 seconds ago
	generated in 0.867 seconds
	served from batcache in 0.002 seconds
	expires in 284 seconds
-->
