<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Radio's ‘Youngblood’ returns via the Internet - The Atlanta Voice"><meta property="og:description" content="By H.L. Stewart Back in the summer of 2020 when loyal listeners to  Atlanta radio’s old school musicologist Kenneth “Youngblood” Sharpe learned he was no longer on the air, historian Dr. Herman “Skip” Mason told his loyal legions via his own internet talk show to remain optimistic.  “He’s just between radio stations,” Mason said. “He’s […]"><meta property="og:url" content="http://theatlantavoice.com/radios-youngblood-returns-via-the-internet/"><meta property="og:site_name" content="The Atlanta Voice"><meta property="article:published_time" content="2022-04-18T19:32:23+00:00"><meta property="article:modified_time" content="2022-04-18T23:24:23+00:00"><meta property="og:image" content="https://theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1706"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Staff Report"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="BridPlugin" content="site:23317|oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|ver:3.6.6|widget:1|disable_video_autosave:|channels:Array|width:780|height:439|autoplay:0|aspect:1|user_id:27405|default_channel:18|ovr_def:1|async_embed:0|google_seo:0|raw_embed:0|player:33460"><meta property="ia:markup_url" content="https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.71.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="The Atlanta Voice"><meta name="application-name" content="The Atlanta Voice"><meta name="generator" content="AMP Plugin v2.2.3; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//cloud.typenetwork.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://theatlantavoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28716/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28717/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28718/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28719/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28720/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="//cloud.typenetwork.com/projectLicenseWeb/28721/fontfile/eot/?f91d335584dc1fad15b9f00f874a932ddde78c26#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-fine-web-bold.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-fine-web-bold-italic.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-regular.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-regular-italic.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-bold.woff" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/tiempos-text-web-bold-italic.woff" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theatlantavoice.com/#organization","name":"The Atlanta Voice","url":"https://theatlantavoice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theatlantavoice.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/atlantavoice-live2.newspackstaging.com/wp-content/uploads/2021/02/Atlanta-Voice-Square-Logo.png?fit=300%2C300\u0026ssl=1","contentUrl":"https://i1.wp.com/atlantavoice-live2.newspackstaging.com/wp-content/uploads/2021/02/Atlanta-Voice-Square-Logo.png?fit=300%2C300\u0026ssl=1","width":300,"height":300,"caption":"The Atlanta Voice"},"image":{"@id":"https://theatlantavoice.com/#logo"}},{"@type":"WebSite","@id":"https://theatlantavoice.com/#website","url":"https://theatlantavoice.com/","name":"The Atlanta Voice","description":"Your Atlanta GA News Source","publisher":{"@id":"https://theatlantavoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theatlantavoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?fit=2560%2C1706\u0026ssl=1","contentUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?fit=2560%2C1706\u0026ssl=1","width":2560,"height":1706,"caption":"Kenneth \"Youngblood\" Sharpe at the controls for his oldies radio show which broadcasts live Saturdays from 7 a.m. to noon. (SW)"},{"@type":"WebPage","@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#webpage","url":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/","name":"Radio's \u2018Youngblood\u2019 returns via the Internet - The Atlanta Voice","isPartOf":{"@id":"https://theatlantavoice.com/#website"},"primaryImageOfPage":{"@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#primaryimage"},"datePublished":"2022-04-18T19:32:23+00:00","dateModified":"2022-04-18T23:24:23+00:00","breadcrumb":{"@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/"]}]},{"@type":"BreadcrumbList","@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theatlantavoice.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"https://theatlantavoice.com/archives/"},{"@type":"ListItem","position":3,"name":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet"}]},{"@type":"Article","@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#article","isPartOf":{"@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#webpage"},"author":{"@id":"https://theatlantavoice.com/#/schema/person/8e91196e3b3d29f431d5b714337ec9e2"},"headline":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet","datePublished":"2022-04-18T19:32:23+00:00","dateModified":"2022-04-18T23:24:23+00:00","mainEntityOfPage":{"@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#webpage"},"wordCount":930,"publisher":{"@id":"https://theatlantavoice.com/#organization"},"image":{"@id":"https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?fit=2560%2C1706\u0026ssl=1","keywords":["Entertainment","R\u0026amp;B Oldies","Radio"],"articleSection":["Entertainment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theatlantavoice.com/#/schema/person/8e91196e3b3d29f431d5b714337ec9e2","name":"Stan Washington","image":{"@type":"ImageObject","@id":"https://theatlantavoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8343249cbf2e835ec0daf7d4c98bad1c?s=96\u0026d=mm\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/8343249cbf2e835ec0daf7d4c98bad1c?s=96\u0026d=mm\u0026r=g","caption":"Stan Washington"},"url":"https://theatlantavoice.com/author/stan-w/"}]}</script><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Feed" href="https://theatlantavoice.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Comments Feed" href="https://theatlantavoice.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Atlanta Voice » Radio’s ‘Youngblood’ returns via the Internet Comments Feed" href="https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/feed/"><link rel="https://api.w.org/" href="https://theatlantavoice.com/wp-json/"><link rel="alternate" type="application/json" href="https://theatlantavoice.com/wp-json/wp/v2/posts/41893"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theatlantavoice.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theatlantavoice.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://theatlantavoice.com/?p=41893"><link rel="alternate" type="application/json+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fradios-youngblood-returns-via-the-internet%2F"><link rel="alternate" type="text/xml+oembed" href="https://theatlantavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheatlantavoice.com%2Fradios-youngblood-returns-via-the-internet%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://theatlantavoice.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"41893\",\"categories\":\"14\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://theatlantavoice.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://theatlantavoice.com/radios-youngblood-returns-via-the-internet/"},"headline":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet","url":"http://theatlantavoice.com/radios-youngblood-returns-via-the-internet/","thumbnailUrl":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-04-18T19:32:23Z","datePublished":"2022-04-18T19:32:23Z","dateModified":"2022-04-18T23:24:23Z","articleSection":"Entertainment","author":[{"@type":"Person","name":"Staff Report"}],"creator":["Staff Report"],"publisher":{"@type":"Organization","name":"The Atlanta Voice","logo":"https://theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-sm.png"},"keywords":["entertainment","r\u0026amp;b oldies","radio"]}</script><link rel="pingback" href="https://theatlantavoice.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/cropped-Brand-Icon.png?fit=180%2C180&amp;ssl=1"><title>Radio's ‘Youngblood’ returns via the Internet - The Atlanta Voice</title></head>

<body class="post-template-default single single-post postid-41893 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-tertiary-menu has-sidebar cat-entertainment has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>

<amp-iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W43F7WK" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="display:none;visibility:hidden" class="amp-wp-b3bfe1b i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W43F7WK" height="0" width="0"></iframe></noscript></amp-iframe>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-13029" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-13029"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12999"><a href="https://theatlantavoice.com/category/news/">News</a></li>
<li id="menu-item-37725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37725"><a href="#" aria-haspopup="true" aria-expanded="false">Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="https://theatlantavoice.com/category/election-central/election-central-election-central/">#ElectionCentral</a></li>
	<li id="menu-item-37736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37736"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-mayoral-candidates/">Get to Know: Mayoral Candidates</a></li>
	<li id="menu-item-37735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37735"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-atlanta-city-council-candidates/">Get to Know: Atlanta City Council Candidates</a></li>
	<li id="menu-item-37734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37734"><a href="https://theatlantavoice.com/category/election-central/getting-to-know-the-aps-board-of-education-candidates/">Get to Know: APS Board of Education Candidates</a></li>
</ul>
</li>
<li id="menu-item-37726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37726"><a href="https://theatlantavoice.com/category/life/" aria-haspopup="true" aria-expanded="false">Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-37733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37733"><a href="https://theatlantavoice.com/category/money/small-business/">Business</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729"><a href="https://theatlantavoice.com/category/life/education/">Education</a></li>
	<li id="menu-item-37727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37727"><a href="https://theatlantavoice.com/category/life/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-37730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37730"><a href="https://theatlantavoice.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-37731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37731"><a href="https://theatlantavoice.com/category/life/food/">Food</a></li>
	<li id="menu-item-37732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37732"><a href="https://theatlantavoice.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13001"><a href="https://theatlantavoice.com/category/sports/">Sports</a></li>
<li id="menu-item-14787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14787"><a href="https://theatlantavoice.com/category/coronavirus/">COVID-19</a></li>
<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13004"><a href="https://theatlantavoice.com/category/video/">Video</a></li>
<li id="menu-item-41742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41742"><a href="https://theatlantavoice.com/our-story/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-41744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41744"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
	<li id="menu-item-41743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41743"><a href="https://theatlantavoice.com/meet-our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-41745" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41745"><a href="https://theatlantavoice.com/archives/">Archives</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-13033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-13034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-13035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-13036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-35745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z" /></svg></a></li>
<li id="menu-item-13039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-34390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34390"><a href="https://theatlantavoice.com/support-our-publication/">Donate</a></li>
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34425"><a href="https://theatlantavoice.com/category/news/" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="sub-menu">
	<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://theatlantavoice.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://theatlantavoice.com/category/news/more-headlines/">More Headlines</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://theatlantavoice.com/category/news/world/">World News</a></li>
	<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://theatlantavoice.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://theatlantavoice.com/category/special-coverage/">Special Coverage</a></li>
</ul>
</li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://theatlantavoice.com/category/peachtree-pine/">Peachtree &amp; Pine</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34422"><a href="https://theatlantavoice.com/category/money/" aria-haspopup="true" aria-expanded="false">Money</a>
<ul class="sub-menu">
	<li id="menu-item-34393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34393"><a href="https://theatlantavoice.com/category/money/auto/">Auto</a></li>
	<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://theatlantavoice.com/category/money/real-estate/">Real Estate</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://theatlantavoice.com/category/money/small-business/">Small Business</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://theatlantavoice.com/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://theatlantavoice.com/category/sports/" aria-haspopup="true" aria-expanded="false">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34397"><a href="https://theatlantavoice.com/category/sports/college/">College</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://theatlantavoice.com/category/sports/falcons/">Falcons</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://theatlantavoice.com/category/sports/hawks/">Hawks</a></li>
</ul>
</li>
<li id="menu-item-34386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34386"><a href="https://theatlantavoice.com/category/life/" aria-haspopup="true" aria-expanded="false">Life</a>
<ul class="sub-menu">
	<li id="menu-item-34383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34383"><a href="https://theatlantavoice.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-34381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34381"><a href="https://theatlantavoice.com/category/life/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34384"><a href="https://theatlantavoice.com/category/life/food/">Food</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="https://theatlantavoice.com/category/life/health-plus/">Health Plus</a></li>
	<li id="menu-item-34382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34382"><a href="https://theatlantavoice.com/category/life/education/">Education</a></li>
	<li id="menu-item-34387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34387"><a href="https://theatlantavoice.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-34388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34388"><a href="https://theatlantavoice.com/category/voices/" aria-haspopup="true" aria-expanded="false">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-34389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34389"><a href="https://theatlantavoice.com/category/voices/columns-op-eds/">Columns/Op-Eds</a></li>
</ul>
</li>
<li id="menu-item-34447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34447"><a href="https://theatlantavoice.com/our-story/">Our Story</a></li>
<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://theatlantavoice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34449"><a href="https://theatlantavoice.com/submit-your-event/">Submit Your Event</a></li>
<li id="menu-item-34450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34450"><a href="https://theatlantavoice.com/next-phase-magazine/">Next Phase Magazine</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
													<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>Menu</span>
							</button>
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://theatlantavoice.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1668" height="660" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?fit=1668%2C660&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Atlanta Voice" data-hero-candidate="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?w=1668&amp;ssl=1 1668w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=300%2C119&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1024%2C405&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=768%2C304&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1536%2C608&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1200%2C475&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1568%2C620&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=400%2C158&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=706%2C279&amp;ssl=1 706w" sizes="(max-width: 1668px) 100vw, 1668px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2MCIgd2lkdGg9IjE2NjgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Atlanta Voice" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?fit=1668%2C660&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?w=1668&amp;ssl=1 1668w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=300%2C119&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1024%2C405&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=768%2C304&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1536%2C608&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1200%2C475&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=1568%2C620&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=400%2C158&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/01/Final-Voice-Brand-Logos_AV-Brand-Logo-Black-Transparent.png?resize=706%2C279&amp;ssl=1 706w" sizes="(max-width: 1668px) 100vw, 1668px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://theatlantavoice.com/" rel="home">The Atlanta Voice</a></p>
					
						<p class="site-description">
					Your Atlanta GA News Source				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


					
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-amp-728x90_ros_top-21c441f64d-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/22650123280/728x90_ros_top" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-728x90_ros_top-21c441f64d-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22650123280/728x90_ros_top" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-entertainment tag-entertainment tag-rb-oldies tag-radio">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://theatlantavoice.com/category/entertainment/" rel="category tag">Entertainment</a></span>			<h1 class="entry-title ">
			Radio’s ‘Youngblood’ returns via the Internet		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://theatlantavoice.com/author/staff-report/">Staff Report</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-04-18T15:32:23-04:00">April 18, 2022</time><time class="updated" datetime="2022-04-18T19:24:23-04:00">April 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2022/04/IMG_3147-2-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Kenneth "Youngblood" Sharpe at the controls for his oldies radio show which broadcasts live Saturdays from 7 a.m. to noon. (SW) <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Stan Washington</span></span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-41893" class="post-41893 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entertainment tag-rb-oldies tag-radio entry">
	<div class="entry-content">

		
		
<p><strong><em>By H.L. Stewart</em></strong></p>



<p>Back in the summer of 2020 when loyal listeners to  Atlanta radio’s old school musicologist Kenneth “Youngblood” Sharpe learned he was no longer on the air, historian Dr. Herman “Skip” Mason told his loyal legions via his own internet talk show to remain optimistic. </p>



<p>“He’s just between radio stations,” Mason said. “He’s enjoying a break. He’ll be back.”</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22650123280/" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<p> He was right.</p>



<p> September 11, 2021, the popular platter pusher has resurfaced on www.live365.com from 7a.m.- noon, Saturday mornings. “He is an icon,” Mason said. “He’s back playing the songs we grew up to, laughing at his stories and dancing to that old school music while doing household chores”.</p>



<p> Youngblood is a product of Atlanta’s west-side community and a graduate of Atlanta Public Schools’ Booker T. Washington High and Morehouse College, with some law school training wedged in.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-5" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22650123280/" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<p> Sharpe started the radio program “Spotlight Gold” in 1984 at Clark Atlanta University’s WCLK-FM, replacing a similar show launched in 1979 by now retired Atlanta announcer Hal “Papa Gold” Lamar. Before WCLK in the mid-1970s, he was an announcer for the late “Godfather of Soul” James Brown’s WRDW-AM in Augusta, Ga. (“Crazy guy, but I learned a lot,” Sharpe remembers. </p>



<p>The program became the most popular show on CAU’s public radio station where Sharpe first learned his radio skills while a student at Morehouse. </p>



<p>“Whenever the on-the-air fundraising campaign hit, we had to extend the show at least for another hour so we could accommodate all of the pledge calls,” said former WCLK news and public affairs director Stan Washington (now Editor-at-large of The Atlanta Voice). I remember once we collected over $14 thousand in pledges in three hours with volunteers answering just three phones.”</p>



<p> Before long, “Spotlight” found its way to a commercial radio band via WALR, KISS 104.1 FM. The show was the only public radio show in Atlanta that was trending in the ratings. The brass over at Cox Broadcasting’s urban station made ‘Blood “an offer he couldn’t refuse.” </p>



<p> Despite attracting great ratings and advertising dollars, Youngblood and KISS parted ways in 2011. The show may have been a hit with listeners but it was never a favorite of program directors who felt that they could program the show better than he could. The show was never canceled because of lack of ratings but because of differences of programming philosophies with management. </p>



<p>“Every time a new program director would be hired by KISS they had to put their stamp on the line-up which included “Spotlight Gold,” Washington said. “I just felt the show was in jeopardy each time. The program directors would be much younger and didn’t share the same appreciation for the music like the mostly boomer listeners.” </p>



<p> It generated public outcries from his followers. The station then brought him back a few months later. The reconciliation lasted nine more years before the two sides divorced for a final time in the fall of 2020 with neither side offering any details. Lips have remained tight between the two factions ever since.</p>



<p> Sharpe, meanwhile, admits privately that he continued to crave a return to  radio and the profession which he has said is, to coin a popular phrase from his previous performances was “in the blood.”</p>



<p>He didn’t have to wait long. On September 11, 2021, Blood took the wraps off his new internet venture.</p>



<p> In an interview with <em>The Atlanta Voice</em> from his studio, the native son said he was nudged to return to the microphone by a fan who also provided some financial backing to get him re-booted. </p>



<p>He was further encouraged by another Atlanta native, Ricky Steele, who said he was attracted to Youngblood while residing for several years in Columbus, Georgia where he became hopelessly attracted to R&amp;B music.</p>



<p> “He’s (Youngblood) not just a DJ, ” said Steele. ” He’s a great community servant. I told my wife that if I ever won the lottery, I was going to give Youngblood a million dollars. She told me that wasn’t going to happen but if you want to meet him, call the station and invite him to lunch.”</p>



<p> Steele heeded the advice of his Mrs. which resulted in a budding friendship, several more lunch dates and eventual visits to the station. </p>



<p>Steele was soon joined by another “friend of Youngblood”, James Sturgis. The native of Philadelphia, Pennsylvania moved to Atlanta in the early 1970s.A devotee of R&amp;B and especially “Philly Soul” (he was a high school classmate with noted songwriter/producer Kenny Gamble), Sturgis soon became fast friends with Sharpe and joined him and Steele breaking bread.</p>



<p> “We got together every week,” he told AV. “All three of us just meshed. “</p>



<p>Since last September, Youngblood’s internet program has generated about 4000 respondents or “hits” to his website thanks to media publicity and frequent appearances on Mason’s ” Vanishing Black Atlanta” internet talk show (<a href="http://www.facebook.com/groups/skipmasonblackatlantahistory%20)">www.facebook.com/groups/skipmasonblackatlantahistory )</a> which reportedly enjoys some 58.1 thousand regular followers. </p>



<p>Sharpe says the goal now is to increase their own hit count to at least 10,000 which he says will put them in a position of soliciting advertising support from companies like AARP which targets a 50+ age demographic.</p>



<p> “And I’m not going to rest until we get there,” said Sturgis, a feeling echoed by Steele.</p>



<p> “If we can get to 20,000, we’re in the game, ” said Sharpe.”</p>



<p><em>Tune in to Youngblood radio, Saturday mornings from 7a.m. – noon over</em><a href="http://www.live365.com/station/Younglood-radio-a26465"><em> </em><em>www.live365.com/station/Younglood-radio-a26465</em></a></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-625e5be32d629" aria-labelledby="related-posts-item-625e5be32d629-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e5be32d629-label" href="https://theatlantavoice.com/flyguydc-profile/">It’s a 404 Thing: Streetz 94.5 radio host Fly Guy DC discovers his voice in Atlanta</a></li><li class="jp-related-posts-i2__post-date">July 2, 2019</li><li class="jp-related-posts-i2__post-context">In "Entertainment"</li></ul><ul id="related-posts-item-625e5be32d649" aria-labelledby="related-posts-item-625e5be32d649-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e5be32d649-label" href="https://theatlantavoice.com/rush-limbaugh-conservative-media-icon-dead-at-70-following-battle-with-cancer/">Rush Limbaugh, conservative media icon, dead at 70 following battle with cancer</a></li><li class="jp-related-posts-i2__post-date">February 17, 2021</li><li class="jp-related-posts-i2__post-context">In "Life"</li></ul><ul id="related-posts-item-625e5be32d659" aria-labelledby="related-posts-item-625e5be32d659-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e5be32d659-label" href="https://theatlantavoice.com/celebrity-choreographer-anthony-burrell-opens-dance-studio-in-east-atlanta/">Celebrity choreographer Anthony Burrell opens dance studio in East Atlanta</a></li><li class="jp-related-posts-i2__post-date">November 24, 2018</li><li class="jp-related-posts-i2__post-context">In "Entertainment"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://theatlantavoice.com/tag/entertainment/" rel="tag">Entertainment</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/rb-oldies/" rel="tag">R&amp;B Oldies</a><span class="sep">, </span><a href="https://theatlantavoice.com/tag/radio/" rel="tag">Radio</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://theatlantavoice.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/22650123280/300x250-run-of-site" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://theatlantavoice.com/florida-judge-voids-us-mask-mandate-for-planes-other-travel/">Florida judge voids US mask mandate for planes, other travel</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/radios-youngblood-returns-via-the-internet/" aria-current="page">Radio’s ‘Youngblood’ returns via the Internet</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/clayton-state-university-announces-spring-commencement-speaker-lineup/">Clayton State University Announces Spring Commencement Speaker Lineup</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/atlanta-police-chief-rodney-bryant-to-retire-mayor-says/">Atlanta Police Chief Rodney Bryant to retire, mayor says</a>
									</li>
											<li>
					<a href="https://theatlantavoice.com/walker-raises-5-5m-in-georgia-senate-race-trailing-warnock/">Walker raises $5.5M in Georgia Senate race, trailing Warnock</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/22650123280/300x250-run-of-site" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"radios-youngblood-returns-via-the-internet","category":["entertainment"],"post_type":"post","ID":41893}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://theatlantavoice.com/" rel="home">
					<amp-img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="117" src="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?fit=400%2C117&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/theatlantavoice.com/wp-content/uploads/2021/08/AV-Logo_Wide-Footer-sm.png?resize=400%2C117&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13033"><a href="https://www.facebook.com/TheAtlantaVoice/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13034"><a href="https://twitter.com/theatlantavoice/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13035"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQESuoFC7Qd0lAAAAXXEdpxIiZ8Wjy17uYowLrr7V120-A7vk7j4uwuootDVKBEmWydu2vi9O8VDtgQn76EeqYiKVNlV95NPnSXnqlWrPlvncSEEdRCUZkAm3z71OeidS6vgEXw=&amp;originalReferer=https://www.theatlantavoice.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Ftheatlantavoice"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13036"><a href="https://www.youtube.com/channel/UCeY84AAcL6743A2BvNqq4Gw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a href="https://www.instagram.com/theatlantavoice/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35745"><a href="https://www.tiktok.com/@theatlantavoice?"><span class="screen-reader-text">TikTok</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.3,10.1c-0.2,0-0.3,0-0.5,0c-1.8,0-3.4-0.9-4.4-2.4c0,3.7,0,7.9,0,8c0,3.3-2.6,5.9-5.9,5.9s-5.9-2.6-5.9-5.9s2.6-5.9,5.9-5.9c0.1,0,0.2,0,0.4,0v2.9c-0.1,0-0.2,0-0.4,0c-1.7,0-3,1.4-3,3s1.4,3,3,3s3.1-1.3,3.1-3c0-0.1,0-13.6,0-13.6h2.8c0.3,2.5,2.3,4.5,4.8,4.6V10.1z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13039"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-3" class="widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<p>For more than 50 years, The Atlanta Voice has ably provided a voice for the voiceless. It is the largest audited African American community newspaper in Georgia with over 600 distribution locations throughout the Atlanta metropolitan area. Founded in 1966 by the late Ed Clayton and the late J. Lowell Ware, The Atlanta Voice has evolved and redefined its efforts to better connect with the community it serves.</p>



<p><strong><a href="/our-story/">Learn more about The Atlanta Voice</a></strong></p>
</div></div>


<div class="inn-blurb-wrapper">
<amp-img src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" width="395" height="98" class="amp-wp-enforced-sizes amp-wp-3976a35 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="max-width:250px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk4IiB3aWR0aD0iMzk1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://theatlantavoice.com/wp-content/uploads/2021/12/INN-new_logo_full_100h-white.png" width="395" height="98"></noscript></amp-img>
<p class="inn-blurb">The Atlanta Voice is a member of the Institute for Nonprofit News — a nationwide network of independent, nonprofit, nonpartisan news organizations. Learn more at <a href="https://inn.org/">inn.org</a>.</p></div>
<br><amp-img src="https://theatlantavoice.com/wp-content/uploads/2021/12/NNPA-VECTOR-LOGO.png" width="1076" height="1241" class="amp-wp-enforced-sizes amp-wp-e152690 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="max-width:60px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNDEiIHdpZHRoPSIxMDc2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://theatlantavoice.com/wp-content/uploads/2021/12/NNPA-VECTOR-LOGO.png" width="1076" height="1241"></noscript></amp-img><p class="inn-blurb">Member of the National Newspaper Publishers Association</p></section><section id="block-4" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Organization</h2>



<ul>
	<li><a href="/our-story/">About Us</a></li>
	<li><a href="/contact-us/">Contact Us</a></li>
</ul>
</div>



<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Our Coverage</h2>



<ul>
	<li><a href="/category/news/">News</a></li>
	<li><a href="/category/sports/">Sports</a></li>
	<li><a href="/category/money/">Money</a></li>
	<li><a href="/category/life/">Life</a></li>
	<li><a href="/category/tech/">Tech</a></li>
	<li><a href="/category/voices/">Voices</a></li>
	<li><a href="/category/politics/">Politics</a></li>
	<li><a href="/category/health-plus/">Health Plus</a></li>
	<li><a href="/category/featured-stories/">More</a></li>
</ul></div>



<div class="wp-block-column">
<h2 data-amp-original-style="font-size:0.8rem" class="amp-wp-8b8072b">Connect</h2>



<ul><li><a href="/subscribe-to-the-atlanta-voice-newsletter/">Newsletters</a></li><li><a href="/now-magazine/">Now Magazine</a></li><li><a href="/next-phase-magazine/">Next Phase Magazine</a></li><li><a href="/advertise/">Media Kit</a></li>

</ul>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Nonprofit The Atlanta Voice.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://theatlantavoice.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://theatlantavoice.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=41893&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://theatlantavoice.com/wp.serviceworker" data-iframe-src="https://theatlantavoice.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"theatlantavoice.com"}}</script></amp-analytics>	
	

























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-115106846-1","config":{"UA-115106846-1":{"groups":"default","linker":{"domains":["theatlantavoice.com"]},"send_page_view":false}}},"triggers":{"n45c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n45d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n45e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n45f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n460":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n461":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n474":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n4ba":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n4e4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Radio\u0026#8217;s \u2018Youngblood\u2019 returns via the Internet"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.9-a.5&amp;blog=200573006&amp;post=41893&amp;tz=-4&amp;srv=theatlantavoice.com&amp;host=theatlantavoice.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 279 seconds ago
	generated in 0.899 seconds
	served from batcache in 0.002 seconds
	expires in 21 seconds
-->
